Top
All Channels
40°

Exploit Found In ALL PSPs!

The headline should explain it all. The team at N00bz has discovered an exploit that can now be run on all of Sony's official firmware including the latest, 3.03. You will need an unpatched version of GTA: Liberty City Stories to take advantage of the exploit. Right now, there's a proof-of-concept available at N00bz's website, but it will be a matter of days until all PSP owners, including 3.03 users will have a downgrader ... as long as they can secure a non-patched version of GTA (note: copies being sold in stores right now most likely are patched!).

Read Full Story >>
pspfanboy.com
The story is too old to be commented.