Top
160°

Firmware v2.40 status

+ Posted by Patrick Seybold // Director, Corporate Communications & Social Media

As has been reported on many gaming blogs and websites, we have temporarily taken Firmware v2.40 offline. We've received a limited number of calls from consumers experiencing an issue with installing the system software update on their PS3. While our consumer services department has seen a low volume of calls on this topic, we are committed to providing the PS3 community with XMB access features delivered in the v2.40 update. We are working diligently to isolate the problem for those few consumers and to identify a solution before we put the firmware back up.

We'll provide further information as necessary here on the Blog.

Read Full Story >>
blog.us.playstation.com
The story is too old to be commented.
Lucreto3430d ago

It sounds like its not a big issue but as least they are doing something about it.

season0073430d ago (Edited 3430d ago )

btw, anyone notice 2.40 support play as you are downloading the video =)
i guess it is the prep work for the video store that is coming soon heh..

edit: opps, then i must've not downloaded videos for too long, been busy with games heh "embarrassed"

Premonition3430d ago

at season007, thats been around since the new store launched lol.

Asurastrike3430d ago

I don't understand why they pulled it. Everyone on my list, including myself, have had no problems at all.

Btw, Level 2 user on PSN with 11 trophies. :)

GamerMan3430d ago

"While our consumer services department has seen a low volume of calls on this topic, we are committed to providing the PS3 community with XMB access features delivered in the v2.40 update...We are working diligently to isolate the problem for those few consumers and to identify a solution before we put the firmware back up."

Also in the blog this question was asked and answered ...

"the_bay_mafia | July 2nd, 2008 at 4:36 pm

so what about people who already have 2.40 installed?

Jeff Rubenstein replied on July 2, 2008 at 4:41 pm

We’ve received no reports of hardware issues following a successful install."

So that must explain why I'm not having problems with my 60gb or 40gb that I updated at 9am EST.

meepmoopmeep3430d ago (Edited 3430d ago )

i don't think it's an astronomical issue rippled worldwide. i think there is a small but significant percentage number of people experiencing the problems. at least they're looking into it and working on a fix.

PimpHandHappy3430d ago

but if Sony feels the need to check out some bugs some ppl might have then so be it...2.40 is working for me as i type

Old Snake3430d ago

Damn hurry up Sony i'm missing out

Show all comments (24)
The story is too old to be commented.