Top
340°

Konami.net is running again

Gamerevolver.com reports that ID.Konami.net is now live once again.

Read Full Story >>
gamerevolver.com
The story is too old to be commented.
chaosatom3333385d ago (Edited 3385d ago )

I made another reregistration and got the confirmation cheers.

psn: chaosatom
GAME ID chaosatom333

gamesR4fun3385d ago

yep still sucks balls
ate 4 of my email addys too says there f ing rgistered even tho none of them went through
ids are taken yet i never mad it through their craptastic sign in process WTF
Try to lag in with em and it dont work either its a sad sic joke.

Doctor Who3385d ago (Edited 3385d ago )

Sign in process?(the nightmare isn't over?????) :-( I'm still downloading the update:-/ (U.K version)
Been trying since Thursday!:-/ Today its going faster thank god. I'm up to 59%!:-P
If it wasn't MGS i wouldn't bother with all this rubbish. Good luck to everyone else;)

+Ahh(bring back)the good old days.......when you just went into the shop and got a game and played it and that was it!:D

Doctor Who3385d ago

Now i'm trying to do the id thing and i get the error thingy!:-/
Its soooooooooo slow?????? I give up for today!
This is the worse thing ever(to do with my lovely ps3) :-(
Thanks Konami well done.....Not:-/

PumPum3385d ago

i got it to work check the link the guy posten in the gamerzone

Ggame3385d ago

I have got confirmation page then...error.
KONAMI SUCK!

Bordel_19003385d ago (Edited 3385d ago )

Their registration pages are the worst crap ever.

Anyone seen this?

"An error has occurred.

Due to a period of inactivity, the page has been deleted.
Please click on the below link to return to the top page."

Yes, I use FireFox and AutoFormer

Tetsuryu3385d ago

Yeah, I got the same thing.

"period of inactivity" my @$$.

BSigel813385d ago

I don't know about everybody else but, I could not get an ID yet. I hope this is cleared up soon.

PirateThom3385d ago

Try this if you're having problems, got mine almost instantly with it:

http://community.eu.playsta...

Ggame3385d ago (Edited 3385d ago )

Oh! Thanks a lot
I have finished. ^^

*EDIT*
To everybody.
I suggest to use "FireFox" replace suck IE.
It definitly finish.

IM_RAW_IZ_BIRD3385d ago

i still got error, an that site u said try didnt show anything??

Tetsuryu3385d ago (Edited 3385d ago )

"The message you are trying to access has been deleted. Please update your bookmarks."

Deleted by mods maybe?

Tetsuryu3385d ago (Edited 3385d ago )

The message clearly states that it was deleted in regards to the link provided by PirateThom. Those threads can only be deleted by Admins or Mods. I guess you can qualify that as an error. I'm also running Firefox.

PirateThom3385d ago

Damn, yeah, it's been deleted. Sorry about that.

Anyway, it was just a guide, a few people came to the conclusion that it's timing out if you're not fast enough.

Using Firefox and Autoformer add-on means you can take your time to fill in the details and then when you get the error and start again, the details will be there and you only need to click "Next" or "Continue" or whatever the button says, cutting down the time it takes and increasing your chances of reaching the next pages.

Tetsuryu3385d ago

Hmm. I actually took my time and it worked fine, I only filled the fields with the asterisks. I just need that confirmation email and I'll be good to go.

+ Show (4) more repliesLast reply 3385d ago